Cisco

Exam Questions 77-427

Microsoft Excel 2013 Expert Part 1
1. You work as an Office Assistant for Peach Tree Inc. Your responsibility includes creating sales incentive report of all sales managers for every quarter. You are using Microsoft Excel to create a worksheet for preparing the report. You have inserted the sales figures of all sales managers as shown in the image given below:

You have to calculate the first quarter incentives for all sales managers. The incentive percentage (provided in cell B3) is fixed for all sales managers. The incentive will be calculated on their total first quarter sales. You have to write a formula in the cell F8. Then you will drag the cell border to the cell F12 to copy the formula to all the cells from F8 to F12. In the first step, you select the F8 cell. Which of the following formulas will you insert to accomplish the task?

A. =B&3/100 * E8
B. =B3/100 * E8
C. =B3/100 * &E&8
D. =$B$3/100 * E8
E. =B3/100 * $E$8

Answer: D

Explanation:

In order to accomplish the task, you will have to insert the following formula: =$B$3/100 * E8

According to the question, the formula will be inserted in cell F8 and then the cell's border will be dragged to the F12 cell. Furthermore, the incentive percentage is fixed for all sales managers and the value is provided in the cell B3. You will have to insert a formula that refers to the B3 cell as an absolute reference. For this you will have to type currency symbol ($) before the row name and column number. In order to accomplish the task, type the following formula in the cell F8:

=$B$3/100 * E8

When absolute reference is used for referencing a cell in a formula, dragging cell's border to another cell does not change the cell's reference.

Answer options B and E are incorrect. This formula references the B3 cell as a relative reference.

After inserting the formula, when the cell's border is dragged, it will change the cell reference relatively.

Answer options A and C are incorrect. Ampersand symbol (&) is not used for referencing cells in Excel.

2. You work as an Office Assistant for Tech Perfect Inc. You are working in the spreadsheet of the company's high selling products. You want to find out the matching values in the columns. While doing so, you get an unexpected error that when you attempt to look up or match a lookup_value within an array; Excel is not able to recognize the matching value.

You want to store sets of values as text and convert sets of data to text by using Excel's Text To Columns tool. Which of the following steps will you take to accomplish the task?

Each correct answer represents a part of the solution. Choose all that apply.

A. Select the Text to Columns option from the Data tab at the top of the Excel workbook.
B. Select Text and click the Finish button in Column Data Formats.
C. Select the Delimited option and click Next.
D. Make sure that all delimiter options are unselected, and then again click Next.
E. Remove the unseen spaces at the start or end of the first Macro cell.
F. Select the cells to convert their data to text.

Answer: A,B,C,D,F

Explanation:

In this situation, you will take the following steps:

1. Select the cells to convert their data to text.
2. Select the Text to Columns option from the Data tab at the top of your Excel workbook.
3. Select the Delimited option and click Next.
4. Make sure that all delimiter options are unselected, and then again click Next.
5. Select Text and click the Finish button in Column Data Formats.

3. You work as an Office Assistant for Tech Tree Inc. You have created a report in a workbook in Microsoft Excel 2013. You want to summarize a large amount of data to analyze numerical data and to answer unexpected questions about your data in the Business Intelligence (BI) report that you are working with. For this purpose, you are required to create a PivotTable.
Which of the following steps will you take to accomplish the task?

Each correct answer represents a part of the solution. Choose all that apply.

A. Click OK.

B. Choose Select a table or range under Choose the data that you want to analyze.

C. Select the Macro-enabled checkbox in the Insert Security dialog box, and then click OK.

D. Click PivotTable or click the arrow below PivotTable, and then click PivotTable in the Tables group on the Insert tab.

E. Click a cell in the cell range that contains data for using worksheet data as the data source.

Answer: A,B,D,E

4. You work as an Office Assistant for Tech Tree Inc. You have created a report in a workbook in Microsoft Excel 2013. You have included various subtotals in a worksheet in the report to verify data accuracy. You want to remove all subtotals from the sheet before you send it to your manager.

Which of the following steps will you take to accomplish the task with the least administrative effort?

A. Select all the subtotals. From the shortcut menu, click the Remove All Subtotals option.

B. Hide the rows containing subtotals.

C. Open the Subtotal dialog box by clicking the Subtotal option in the Outline group on the Data tab. Click the Remove All button.

D. Delete all the rows containing subtotals.

Answer: C

Explanation:

According to the question, you have to remove all subtotals from the worksheet with the least administrative effort. You can remove all subtotals from a worksheet at a time. For this, take the following steps: Open the Subtotal dialog box by clicking the Subtotal option in the Outline group on the Data tab.

Click the Remove All option.

C:\Documents and Settings\Administrator\Desktop\1.JPG

Answer option A is incorrect. No such option is provided in Excel 2013.

C:\Documents and Settings\Administrator\Desktop\1.JPG

Answer option B is incorrect. Although this will hide the rows containing the subtotals, the contents will remain there and can be made visible by using the Unhide row option.

Moreover, the question specifically specifies to remove all subtotals from the sheet.

Answer option D is incorrect. Although this step will accomplish the task, it will involve a lot of administrative burden of selecting each row and deleting it manually.

5. Rick works as an Office Assistant for Tech Perfect Inc. He is creating a user form through Microsoft Excel 2013. While creating forms for a number of users, he is required to repeat some of the actions multiple times. It is a very time consuming process. To resolve the issue, he has created a macro to record the sequence of actions to perform a certain task.

Now, he wants to run the macro to play those exact actions back in the same order. Which of the following steps will Rick take to accomplish the task?

Each correct answer represents a part of the solution. Choose all that apply.

A. Click on the 'Macros' icon in the 'Developer' tab under the 'Code' category to run a Macro.

B. The Macro will be run in any worksheet of the Workbook.

C. Put the workbook in a trusted location.

D. The Macro dialogue box appears on the screen which contains a list of Macros in it. Select the Macro to run and click the Run button.

E. Run the created Macro by using the shortcut key specified while creating the Macro.

Answer: A,B,D,E

Explanation:

Take the following steps to run a Macro:

1. Click on the 'Macros' icon in the 'Developer' tab under the 'Code' category to run a Macro.

2. The Macro dialogue box appears on the screen which contains a list of Macros in it.
Select the Macro to run and click the Run button.

3. The Macro will be run in any worksheet of the Workbook.

4. A user can run the created Macro by using the shortcut key that he has specified while creating the Macro. The macro records the user's mouse clicks and keystrokes while he works and lets him play them back later. The macro can be used to record the sequence of commands that the user uses to perform a certain task. When the user runs the macro, it plays those exact commands back in the same order. Answer option C is incorrect. The benefit of connecting to external data from Microsoft Excel is that a user can automatically update Excel workbooks from the real data source whenever the data source is updated with new information. It is possible that the external data connection might be disabled on the computer. For connecting to the data source whenever a workbook is opened, it is required to enable data connections by using the Trust Center bar or by putting the workbook in a trusted location.

6. You work as an Office Assistant for Blue Well Inc. The company has a Windows-based network. You want to filter data in a PivotTable report without opening drop-down lists to find the items that you want to filter. For this purpose, you are using a slicer. After filtering the data, you want to disconnect the slicer. You have clicked anywhere in the PivotTable report. Which of the following steps will you take next to accomplish the task?

Each correct answer represents a part of the solution. Choose all that apply.

A. Clear the check box of any PivotTable fields for which you want to disconnect a slicer.

B. Right-click the slicer, and then click Remove <Name of slicer>.

C. Click the Insert Slicer arrow, and then click Slicer Connections on the Options tab in the Sort & Filter group.

D. Click the slicer, and then press Delete.

Answer: A, C

7. You work as an Office Manager for Blue Well Inc. The company has a Windows-based network. You want to change values in cells to observe the way in which those changes are affecting the outcome of formulas in the worksheet. Which of the following will you use to accomplish the task?

A. Form control

B. Trust Center

C. Accounting template

D. What-if analysis

Answer: D

Explanation:

What-if analysis is defined as the process of changing values in cells to observe the way in which those changes are affecting the outcome of formulas in the worksheet. There are three types of what-if analysis tools that are named as scenarios, data tables, and Goal Seek. A user can also install the Solver add-in to accommodate more variables than Goal Seek.

Answer option A is incorrect. A form control is an original control that is compatible with old versions of Excel, beginning with Excel version 5.0. It is designed for use on XLM macro sheets. It can be used when a user wants to simply interact with cell data without using VBA code and when he wants to add controls to chart sheets. By using form controls, the user can run macros.

He can attach an existing macro to a control, or write or record a new macro. These controls cannot be added to UserForms, used to control events, or modified to run Web scripts on Web pages.

Answer option C is incorrect. The accounting template is used for numbering months of a financial year to period numbering. It is used to compare month to month, actual vs budget, quarter to quarter, year to year variances. It is the initial point for other reports that need the use of months. Answer option B is incorrect. Trust Center is where a user can find security and privacy settings for Microsoft Office 2013 programs.

8. You work as a Help Desk Technician for Dreams Unlimited Inc. Martha, a Sales Manager, is creating a sales report in Microsoft Excel. The report contains many worksheets. Martha has used many formulas in her report. She wants to monitor a cell which contains a formula. The formula refers to many other cells that are located in different worksheets in the report. She wants to know the effects on the cell when the values in different sheets change. She requests that you help her out to accomplish the task. Which of the following steps would you suggest she take in order to accomplish the task?

A. Click the New Window option in the Window group on the View tab. Click the Arrange All option in the Window group on the View tab. Select the Vertical option.

B. Select the cell which is to be monitored.

On the Formulas tab in the Formula Auditing group, click Watch Window. Click Add Watch.

C. Click the New Window option in the Window group on the View tab. Click the Arrange All option in the Window group on the View tab. Select the Cascade option.

D. Select the cell which is to be monitored.

On the Formulas tab in the Formula Auditing group, click Evaluate Formula.

Answer: B
Explanation:

In order to accomplish the task, she should take the following steps: Select the cell which is to be monitored.

On the Formulas tab in the Formula Auditing group, click Watch Window. Click Add Watch.

Answer option D is incorrect. Evaluate Formula is the formula examination tool provided by Microsoft Excel. This tool is useful for examining formulas that do not produce an error but are not generating the expected result.

Answer options A and C are incorrect. Clicking the New Window option in the Window group on the View tab opens an instance of the workbook within the Excel window. This is useful when you work on different worksheets, and at the same time you want to navigate among them.

9. You work as a Sales Manager for Rainbow Inc. Your responsibility includes preparing sales report of the Sales department. You use Microsoft Excel 2013 to prepare sales reports.

You have created a quarterly sales report of the department. After entering required data and inserting charts, you want to give a professional look to the document. You want to produce the document with soothing graphic effects, soft fonts, and light colors. Which of the following steps will you take to accomplish the task with least administrative burden?

A. Use the SmartArt option.
B. Create a new workbook through a template. Copy all data and charts of the report to the new workbook.
C. Choose one of the pre-built themes.
D. Select all the text of the document.
Change font style to Verdana and font color to light gray. Use vibrant colors for charts.

Answer: C

Explanation:

In order to accomplish the task, you will have to choose one of the pre-built themes.

Document themes work on the overall design of the entire document. It enables users to specify colors, fonts, and variety of graphic effects in a document. Themes change the look and feel of the document.

C:\Documents and Settings\Administrator\Desktop\1.JPG

Microsoft Excel 2013 comes with a large collection of pre-built themes. Users can create their own themes for a document. Themes can be specified through Page Layout > Themes.

Answer option A is incorrect. The SmartArt option does not produce soothing graphic effects, soft fonts, and light colors.

Answer options B and D are incorrect. These options involve manual processing.

Therefore, any formatting done manually will increase the administrative burden.

10. You work as an Office Assistant for Media Perfect Inc. You have created a report in Excel.

You have inserted the following formula in a cell:

VLOOKUP(12, A2:C10, 3, FALSE)

Which of the following actions will be performed by the formula?

A. Search for the value 12 in the first column of the range, and then returns the value that is contained in the third column of the range and on the same row as the lookup value.
B. Wrong syntax used.
C. Search the value 3 in the last column of the range, and then returns the value that is in the column of the range and on the same row as the lookup value.
D. Search the value 12 in the third column of the range and then returns the value that is contained in the 12th column of the range and on the same column as the lookup value.

Answer: A

Explanation:

The formula will search for the value 12 in the first column of the range, and then returns the value that is contained in the third column of the range and on the same row as the lookup value.
11. You work as an Office Assistant for Blue well Inc. You want to record a macro and save it with the name "Auto_Open" so that the macro will run whenever you open the workbook containing the macro. While doing so, you observe that the Auto_Open macro fails every time. Which of the following are the causes of this?

Each correct answer represents a complete solution. Choose all that apply.

A. The default workbook or a workbook loaded from the XLStart folder is opened before running the macro.
B. The workbook is opened programmatically using the Open method.
C. The workbook where a user wants to save the Auto_Open macro already contains a VBA procedure in its Open event.
D. The workbook is based on the record button that is disabled by default before running the Auto_Open macro.

Answer: A, B, C

Explanation:
The various limitations of recording an Auto_Open macro are as follows:

1. If the workbook where a user wants to save the Auto_Open macro already contains a VBA procedure in its Open event, then all actions in the Auto_Open macro are overridden by the VBA procedure used for the Open event.
2. The Auto_Open macro will be ignored when a workbook is opened programmatically using the Open method.
3. The Auto_Open macro runs before any other workbooks are opened. Therefore, if the user records actions he wants Excel to perform on the default workbook or a workbook loaded from the XLStart folder, the Auto_Open macro will fail when the user restarts Excel because it runs before the default and start-up workbooks are opened.

Answer option D is incorrect. This is an invalid answer option.

12. You work as an Office Manager for Blue Well Inc. The company has a Windows-based network. You have a formula that uses one or two variables or multiple formulas that all use one common variable. You want to examine a range of possibilities at a glance. Which of the following will you use to accomplish the task?

A. Goal Seek
B. Solver add-in
C. Data table
D. Scenario

Answer: C

Explanation:
A data table is used to see all the outcomes in one place. It is defined as a type of what-if analysis tools. It is used if a user has a formula that uses one or two variables or multiple formulas that all use one common variable. It is used to examine a range of possibilities at a glance and since the user focuses on only one or two variables, results are easy to read and share in tabular form. If automatic recalculation is enabled, it is possible to recalculate the data in data tables immediately and as a result, the user always gets fresh data.

Answer option D is incorrect. A scenario is defined as a type of what-if analysis tools. It is a set of values saved by Excel and can be substituted automatically in cells on a worksheet.

A user can create and save different groups of values on a worksheet and then switch to any of these new scenarios to view different results. Scenario reports are not automatically recalculated. If the user changes the values of a scenario, those changes will not be displayed in an existing summary report and he must create a new summary report to show the reflection of the changed report.

Answer option A is incorrect. Goal Seek is defined as a type of what-if analysis tools. It is used if a user knows the result that he wants from a formula, but he is not sure what input value the formula needs to get that result. It works with only one variable input value.

Answer option B is incorrect. The Solver add-in is used if a user knows the result that he wants from a formula, but he is not sure what input value the formula needs to get that result. It is used for more than one input value. It works with a group of cells related to the formula in the objective cell.

13. You work as a Project Manager for Blue Well Inc. The company has a Windows-based network. You want to rename a worksheet as Important. Which of the following steps will you take to accomplish the task?

Each correct answer represents a part of the solution. Choose all that apply.

A. Click the Insert tab and open the name sheet.
B. Enter the name and click the OK button.
C. Right-click on the Sheet tab and select the Rename option.
D. Delete the old name, type the new name, and then click OK.
14. You work as an Office Assistant for Blue well Inc. The company has a Windows-based network. You want to create a VBA procedure for the open event of a workbook. You are at the step of adding the following lines of code to the procedure:

```
Private Sub Workbook_Open()
    MsgBox Time
    Worksheets("Sheet2").Range("A2").Value = Time
End Sub
```

Which of the following are the next steps that you will take to accomplish the task? Each correct answer represents a part of the solution. Choose all that apply.

A. Under Macro Settings in the Macro Settings category, click Enable all macros, and then click OK.
B. Switch to Excel and save the workbook with the .xslm extension as a macro-enabled workbook and close it.
C. Reopen the workbook.
D. Click OK in the message box.

Answer: B,C,D

15. You work as an Office Assistant for Blue Well Inc. The company has a Windows-based network. You want to quickly filter data in a PivotTable report without opening drop-down lists to find the items that you want to filter. For this purpose, you are required to use a slicer. Which of the following are the ways that you can use to accomplish the task? Each correct answer represents a complete solution. Choose all that apply.

A. Create a copy of a slicer connected with the PivotTable.
B. Create a slicer connected with the PivotTable.
C. Create a slicer by disabling Macros associated with the PivotTable.
D. Use an existing slicer connected with another PivotTable.

Answer: A,B,D

Explanation:
The various ways to use or create slicers to filter PivotTable data in an existing PivotTable are as follows:

1. Create a slicer connected with the PivotTable.
2. Create a copy of a slicer connected with the PivotTable.
3. Use an existing slicer connected with another PivotTable.

Answer option C is incorrect. This is an invalid answer option.
Thank You for Trying Our Product

We offer two products:

1st - We have Practice Tests Software with Actual Exam Questions
2nd - Questions and Answers in PDF Format

77-427 Practice Exam Features:

* 77-427 Questions and Answers Updated Frequently
* 77-427 Practice Questions Verified by Expert Senior Certified Staff
* 77-427 Most Realistic Questions that Guarantee you a Pass on Your First Try
* 77-427 Practice Test Questions in Multiple Choice Formats and Updates for 1 Year

100% Actual & Verified — Instant Download, Please Click
Order The 77-427 Practice Test Here